Backyard Aquaponics
http://backyardaquaponics.com/forum/

Water hasn’t cleared after Powerfeed
http://backyardaquaponics.com/forum/viewtopic.php?f=1&t=30262
Page 1 of 1

Author:  izzyme [ Jan 7th, '19, 20:20 ]
Post subject:  Water hasn’t cleared after Powerfeed

Hi,

I’m starting my fishless cycle and added 500ml of powerfeed to my 1200ltr system last Friday. Just wondering how long it takes for the water to clear? The water is still completely black/brown.

I read that I should add 1ltr to 1000ltr ratio and check ammonia after 3days then adjust until reading is between 1-2ppm, did I add too much in one go?

Thanks.

Author:  Food&Fish [ Jan 8th, '19, 04:41 ]
Post subject:  Re: Water hasn’t cleared after Powerfeed

Time it takes time

Author:  Graf [ Jan 8th, '19, 08:09 ]
Post subject:  Re: Water hasn’t cleared after Powerfeed

Hi there Izzyme, welcome to the forum.

Have you checked your ammonia levels to see where they are? (If 0, you may have overwhelmed the test and you should repeat on a diluted sample). I used Charlie Carp to start my cycling and was only adding capfuls in the beginning.

Powerfeed is 12%N, ie 120000ppm!!). From my calculations you might be running at around 100ppm if you added 500mL powerfeed into 1200L.

Too much ammonia (>5ppm) can slow the start/stall the cycling process, you want to keep it in the 1-2 ppm range to start the process, keep it in that range (1-2ppm) as the nitrites spike and the nitrates pick up.

You will find that the water is dark from the powerfeed, it is black, and is unlikely to clear fully. My tank water is a tannin color constantly now due to small dosing of seasol over time.

If you can measure your ammonia concentration, and it is WAY high, you will need to do a significant water change ie pretty much full drain, to bring the N back to around the 2ppm mark.

Author:  izzyme [ Jan 8th, '19, 11:31 ]
Post subject:  Re: Water hasn’t cleared after Powerfeed

Graf wrote:
Hi there Izzyme, welcome to the forum.

Have you checked your ammonia levels to see where they are? (If 0, you may have overwhelmed the test and you should repeat on a diluted sample). I used Charlie Carp to start my cycling and was only adding capfuls in the beginning.

Powerfeed is 12%N, ie 120000ppm!!). From my calculations you might be running at around 100ppm if you added 500mL powerfeed into 1200L.

Too much ammonia (>5ppm) can slow the start/stall the cycling process, you want to keep it in the 1-2 ppm range to start the process, keep it in that range (1-2ppm) as the nitrites spike and the nitrates pick up.

You will find that the water is dark from the powerfeed, it is black, and is unlikely to clear fully. My tank water is a tannin color constantly now due to small dosing of seasol over time.

If you can measure your ammonia concentration, and it is WAY high, you will need to do a significant water change ie pretty much full drain, to bring the N back to around the 2ppm mark.


Thanks Graf. I just got my test kit in the mail. Will be checking my readings tonight when I get home.

I was just hoping that the water would eventually clear and how long usually takes based on people's experience.

Author:  Graf [ Jan 9th, '19, 10:07 ]
Post subject:  Re: Water hasn’t cleared after Powerfeed

Did you work out what your ammonia concentrations was?

Page 1 of 1 All times are UTC + 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/