Backyard Aquaponics
http://backyardaquaponics.com/forum/

HELP - suspect dead fish somewhere but can't see anything
http://backyardaquaponics.com/forum/viewtopic.php?f=1&t=30488
Page 1 of 1

Author:  moiz [ May 15th, '19, 18:55 ]
Post subject:  HELP - suspect dead fish somewhere but can't see anything

system in 2nd year - 30 trout. 3 ibc bed+1000


saturday - was happy as i felt like the light blocking i'd done on the ft has cleared the water from the previously brown murky water and i could see the fish and they looked ok

sunday - noticed my slo had disconnected at the top, at the join where it exits the tank.
i took it out - cleaned/washed it and plugged it back. did notice some ominous white froth (ammonia maybe?) but shrugged it off
nitrites were still high so decided not to feed.


monday/tuesday - not fed fish.


wednesday - went to inspect today - the water in the ft is very murky so couldn't see fish - didn't like the smell.
decided to do a water change, so cleaned out my blue barrel filter, ran alot of water out - retested and nitrites at zero.

started to drain down the tank, in a attempt to see the fish - got half way down but fish looked stressed so i chickened out and decided to fill it back up again.

in the filter, and in the sump tank i'm seeing bits of fish flesh but no bones. i disconnected the ft outlet pipe to filter, and filter to sump pipe to see if any dead fish stuck, but only more small bits of flesh came out

now i don't know what to do. i'm frustrated because i can't see a darn thing in the ft - i can hear some the bangs they make when they get scared/stressed but thats all. worried that there could be one or more dead rotting fish in ft and nitrites will kill the remaining.

what should i do?

Author:  danny [ May 15th, '19, 23:33 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

I think the best thing to would be to get the dead fish/remnants out and do as large a water change as you can ASAP.

How big are the fish? Would they fit through the SLO? If so I would try and siphon it all up from the bottom of the ft via the SLO. You'd need to block the air inlet at the top and plumb a hose/pipe on the outflow to get the the end of the outflow to the lowest possible elevation, thus creating a strong siphon with enough power to suck all the stuff up and out.

Its a very critical situation. You need to act fast. Are they of a harvestable size? Do you have another container large enough to house them temporarily while you clean out the system?

Author:  scotty435 [ May 16th, '19, 00:02 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

Sounds like the dead fish has been in there a while since it's disentegrating. The murkiness can be caused by ammonia but hopefully wasn't in this case. If the dead fish is still in the fish tank and you are able to increase the flow rate in the tank maybe you can flush it toward the SLO and collect it there.

Author:  moiz [ May 16th, '19, 13:22 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

Hi
This morning, the waters clear enough to see the fish and they're alive. Ive not/cant count them but they seem ok and some even came up for a feed.
Nitrite levels are zero, so fingers crossed.
Im so relieved. I think i have feelings for my trout!
When i get more time il give the bottom a swipe with the net /syphon but tbh the bottom looks pretty clean .
I think ive got alot of the fish out yest when i cleaned out filter and pipes. I guess it disintegrated alot and flushed into filter/pipe/sump.

Author:  moiz [ Jun 2nd, '19, 23:28 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

Hi
Sadly I spoke too soon.....
2/2.5 weeks after the nitrite spike, I thought everything was fine....and maybe it was....but yesterday I had dead fish.
I lost 26 out of 31. the 5 that I managed to get out were not looking good and swimming upside down.
I put them to rest. My FT is now drained, and cleaned with no fish. Are my plants ok to grow without fish, by adding only ammonia for a month or 2?

After reading through previous posts, I think it can be one or more of the following:

1) Mid-may, when the I saw signs of a rotting fish and high nitrites, caused nitrite poisoning. But would nitrite poisoning cause the fish to die 2 weeks later, as opposed to straight away?

2) We've had a rise in temps last few days.

3) I've been playing around with my grow beds tap, and the split flow, in attempt to try and get the bell syphon in my 4th (extra) grow bed to flood and drain. I did get it to do so, but likely at the expense of the flow rate into the FT.

4) I had added chelated iron last week. alittle more than I usually do (2 teaspoon). Ive used the iron many times before

5) the chelated iron / the reduced FT flow caused poor visibility in the FT. Its possible they had started a few days before.

6) I've planted q abit over the last month, but was not seeing nitrates, so I decided to increase my feed. I was checking nitrites for the first few days of doing this, and saw no spike.


The day before the massacre, the fish seemed to come up to feed ok and then disappear into the murky deep. Now i think back, when I first opened the lid, there did seem to be q a few at the surface...so they might have been gasping. But they definitely seemed to be feeding also. Guess I'll never know.

All in all, my best guess is reduced FT flow combined with temperature spike.

Attachment:
20190601_164242.jpg
20190601_164242.jpg [ 141.19 KiB | Viewed 3215 times ]

Attachment:
20190601_164230.jpg
20190601_164230.jpg [ 120.71 KiB | Viewed 3215 times ]

Author:  montecarlo [ Jun 3rd, '19, 04:42 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

I can’t offer any advice, but that really sucks. Sorry about your fish

Author:  skeggley [ Jun 6th, '19, 18:44 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

Yeah fish deaths suck.
To help we'll need some more information.
What is the grow bed volume? What is the fish tank volume? What is your system configuration and what type of flow design?
When I notice something amiss I'll pull the stand pipe from a bed and run constant flow to get as much water through the bio filters.
As for water changes, you should only change 20% a day and add the water through the gb to mix it with the original water.

Author:  moiz [ Jun 6th, '19, 19:04 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

hi
for grow beds. i have clay ball media in:
x3 300l
x1 200L

600L sump

1000L FT

Have a 3m length of gutter I use for strawberry NFT

split flow via 3 way valve:

Pump 8000L/H

I have a 120L solids filter.

HERES PHOTO ALBUM: https://photos.app.goo.gl/P6Szk0kOHnLZd5do2

Before restocking I plan the following modifications:

Re-commission and old 4500L/H pump I have, and run it alongside my 8000, as additional flow into FT.

I am going to try this venturi design: https://youtu.be/wbEYkKKxG1U

I'm probably going to ditch trout, and go for carp next time. i've had bad luck with trout in my last 2 batches.

Author:  skeggley [ Jun 6th, '19, 21:44 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

Ok thanks for that, 1.1 kl media, say 800 wet, at 25l per fish says 32 fish max so you’re well within your limits there.
Ft-filter-gb-sump-ft?
How does the split flow work?
Is the system constant flow or timed?
Have you checked your sump for anaerobic solids?
What is the system pH?
Sorry for all the questions.

Author:  moiz [ Jun 6th, '19, 21:54 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

no probs - questions welcome!
from the sump, the flow is split via a tap - one pipe goes towards FT, other towards GBs.

although, someone did advise me against this setup, i enjoy the versatility of isolating the 2 circuits if i need to. e.g. right now my FT is empty, so it's all going round the GB circuit.

so 2 circuits are:

SUMP > GB > SUMP
SUMP > FT > RFF > SUMP

my GB's are all flood and drain using bell syphons

i'm not sure about anearobic solids in sump, but i do try to keep bottom of sump clean as i can. I also have a fines mesh which catches remaining solids from FT before it drains into sump

ph, not done for awhile, but its usually 8 or just below.

Author:  skeggley [ Jun 7th, '19, 06:28 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

Yeah ok I’m not a fan of your split flow, I like all ft water going through the biofilter but each to their own.
The only thing I measure now in the AP is pH as it IS the most important. You have done large percentage water change so the reading will be different from the death water but still.
I use a cheapish digital one, fast and easy to use. It took a few years for my system pH to start dropping but now I regularly need to raise the pH.
Are you able to remove the bell and run the water straight through?

Author:  skeggley [ Jun 15th, '19, 07:27 ]
Post subject:  Re: HELP - suspect dead fish somewhere but can't see anythin

What's finished up happening moiz, did you check the pH?

Page 1 of 1 All times are UTC + 8 hours
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/