All times are UTC + 8 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Oct 1st, '19, 00:13 
Offline

Joined: Sep 30th, '19, 23:13
Posts: 2
Gender: Male
Are you human?: YES
Location: Shepherdstown, West Virginia
Hi there. I'm a new member in Shepherdstown, WVa.
I am experiencing a suden fish killoff, and I don't understand the problem.
I hope that someone will provide me with suggestions about how to sleuth out the cause. This was a complete surprise.

I've been operating a 2 tank, 3 growbed (IBC) system since June. No previous problems. I have been testing the water daily to see the changes in chemistry.

I use a standard drinking water test strip with 15 tests; a Freshwater Master Test Kit from API that tests for PH, Ammonia, Nitrite, and Nitrate; an electronic PH tester and an electronic EC, TDS, and temp meter for comparisons.

All of this is a test and learning experience that I am undertaking as a way to better understand before I fully stock my system.
I have complete recirculation of about 400 gallons among all tanks and growbeds; accomplished with 5 pumps. One pump circulates from deep tank to 5 gallon bio-filter.

In the deep tank, I have 3 10" bluegill grown from fingerlings, and in the shallow tank I have fingerlings, minnows, crayfish, snails, small catfish.

All small fish and crayfish started showing stress overnight, and a few of the fingerlings died. The crayfish are listless and climbing to the surface.
I can't tell about the bigger fish in deep tank because they're hiding.

The Nitrate has dropped from 10 to 5.0 in several days.
The Nitrite has raised from 0 to 0.5 overnight.
Ammonia level raised from 0.25 to 0.75 overnight

There was a temperature change (outdoors) from 80 to mid 60's; and a hard rain.
Water temperature did no drop considerably.

Yesterday, I introduced a fresh inlet hose in the shallow tank, and all the fish, even the small catish, became agitated, and hovered in the stream from the new hose. Very uncharacteristic for the small catfish to leave the bottom.
All the same water; I just added a second return hose from deep tank. Does that mean the Oxygen supply is low?

I will be grateful for any suggestions.
Tank you,
Bradley Sanders


Top
 Profile  
Reply with quote  
    Advertisement
 
PostPosted: Oct 27th, '19, 14:20 
Offline
Bordering on Legend
Bordering on Legend
User avatar

Joined: Sep 29th, '06, 08:32
Posts: 446
Location: Riverina, NSW
Gender: Male
Are you human?: no
Location: Riverina, NSW
Hi Bradley, sorry for the slow reply. I hope your situation has improved. What is the latest? Low o2 was my first inclination, particularly as they all moved to the new supply line. Was something blocked? Pictures can help to get a diagnosis and greater input. Cheers, Sam


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: MSN [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group
Portal by phpBB3 Portal © phpBB Türkiye
[ Time : 0.072s | 19 Queries | GZIP : Off ]